US Currents Delays for S3 connectors
Incident Report for Braze, Inc.
Resolved
US S3 Currents processing is back to normal for customers.
Posted 4 months ago. Oct 02, 2018 - 13:45 EDT
Monitoring
97% of S3 Currents Connectors in the US have fully caught up in processing. We are continuing to monitor while the remaining catch up.
Posted 4 months ago. Oct 02, 2018 - 12:44 EDT
Update
We have added additional capacity to catch up on the S3 delays.
Posted 4 months ago. Oct 02, 2018 - 11:59 EDT
Investigating
We are investigating an issue causing delays in Currents for S3 connectors in the US.
Posted 4 months ago. Oct 02, 2018 - 11:15 EDT
This incident affected: US 03 Cluster (Currents) and US 01 Cluster (Currents).