US 03 errors
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Nov 22, 2021 - 04:14 EST
Monitoring
A fix has been implemented and we are monitoring results. Most message sending that was delayed on US 03 due to the issue has sent. We are continuing to process the backlog of message sending and data processing.
Posted Nov 22, 2021 - 04:07 EST
Identified
Our team has identified this issue and is issuing a fix. Services are coming back online and returning to operational status. Message sending and data processing backlogs are being processed now on US 03.
Posted Nov 22, 2021 - 04:00 EST
Investigating
We are investigating an issue affecting US 03.
Posted Nov 22, 2021 - 03:46 EST
This incident affected: US 03 Cluster (Dashboard, SDK Data Collection, Data Processing, REST APIs, Outbound Messaging).