Currents Data Latency
Incident Report for Braze, Inc.
Resolved
This issue has been resolved, and all systems are operating normally.
Posted May 19, 2023 - 23:19 EDT
Monitoring
We have implemented a fix and are monitoring the results. Currents data may still be latent until the backlog has completed processing
Posted May 19, 2023 - 19:50 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 19, 2023 - 18:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 19, 2023 - 15:52 EDT
Investigating
We are investigating a delay in Currents data. Our Engineers are engaged. We're seeing no impact on other services, and no data will be lost due to this delay.
Posted May 19, 2023 - 15:41 EDT
This incident affected: US 01 Cluster (Currents), US 03 Cluster (Currents), US 06 Cluster (Currents), US 05 Cluster (Currents), and US 04 Cluster (Currents).