EU 01 degraded data processing and message sending for some customers
Incident Report for Braze, Inc.
Resolved
EU 01 remains operational without issue.
Posted 10 months ago. Jul 24, 2018 - 16:01 EDT
Monitoring
We have addressed the issue causing degraded performance and are monitoring the situation.
Posted 10 months ago. Jul 24, 2018 - 15:18 EDT
Investigating
We are currently investigating database slowness causing some data processing and message sending in EU 01 to be delayed.
Posted 10 months ago. Jul 24, 2018 - 15:16 EDT
This incident affected: EU 01 Cluster (Data Processing, Outbound Messaging).