Connectivity issues
Incident Report for Braze, Inc.
Resolved
All systems remain operational. This issue is resolved.
Posted Jan 12, 2021 - 11:37 EST
Update
Fastly has posted that they have resolved the issue on their side. We are continuing to monitor, as all systems remain operational since 10:57am ET.
Posted Jan 12, 2021 - 11:16 EST
Monitoring
Braze's graphs indicate that error rates have returned to normal as of 10:57am ET. Fastly has posted that they are working on a fix. We are continuing to monitor.
Posted Jan 12, 2021 - 11:11 EST
Update
Our investigation is showing this issue is affecting all environments. There is an increase of error rates across all environments of approximately 1% to 2%. Customers experiencing an error connecting to Braze should refresh the page or retry their API call. We have reached out to Fastly for more information about their incident at https://status.fastly.com/incidents/1rbr326kjsmt.
Posted Jan 12, 2021 - 11:09 EST
Investigating
We are receiving reports of increased error rates accessing the Braze Dashboard on EU 01. Approximately 4% of Dashboard requests are erroring out. The current investigation appears to be an upstream issue with Fastly, our CDN provider. Fastly is reporting an incident at https://status.fastly.com/incidents/1rbr326kjsmt.

While we continue to investigate, customers experiencing timeout errors on the Braze Dashboard are encouraged to refresh the page and try again. We are also seeing a 1-2% error rate with Braze's APIs in EU 01, which we are also attributing to this issue. Customers are advised to retry any failed API call. We will keep this page updated as Fastly provides more information.
Posted Jan 12, 2021 - 11:01 EST
This incident affected: EU 01 Cluster (Dashboard, SDK Data Collection, REST APIs).