Degraded Data Processing on US03
Incident Report for Braze, Inc.
Resolved
The fix is confirmed successful and monitored for 30 minutes now. This incident is considered resolved.
Posted Mar 24, 2020 - 12:22 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2020 - 11:59 EDT
Monitoring
From 11:04 until 11:37 we saw increased errors on our SDK data collection due to an underlying database issue. This database performance issue additionally caused degraded performance and delays in data processing and dashboard loading. Our DBAs have identified the issue and have implemented a fix.

We are monitoring.
Posted Mar 24, 2020 - 11:57 EDT
This incident affected: US 03 Cluster (Dashboard, SDK Data Collection, Data Processing).