Investigating delayed data processing and message sending on US 03
Incident Report for Braze, Inc.
Resolved
Data processing speed is back to normal. All systems nominal.
Posted 5 months ago. Jan 10, 2019 - 18:21 EST
Update
All queued messages have been sent.
Posted 5 months ago. Jan 10, 2019 - 18:20 EST
Monitoring
We have fixed the issue and are currently sending all messages that were delayed and processing the backlog of data.
Posted 5 months ago. Jan 10, 2019 - 18:18 EST
Investigating
We are currently investigating a related issue to this morning occurring on US 03 causing data processing and message sending delays on that cluster.
Posted 5 months ago. Jan 10, 2019 - 17:45 EST
This incident affected: US 03 Cluster (Data Processing, Outbound Messaging).