US 05 Message Sending & Data Processing Latency for Some Customers
Incident Report for Braze, Inc.
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 21:23 EST
Monitoring
A fix has been implemented and we're monitoring the results. We have sent the message sending backlog, and it has caught up to normal processing, and are almost done processing the delayed data processing.
Posted Dec 01, 2023 - 20:17 EST
Investigating
We are investigating an issue that is causing increased message sending & data processing latency for some customers on US 05.
Posted Dec 01, 2023 - 20:01 EST
This incident affected: US 05 Cluster (Data Processing, Outbound Messaging).