EU 01 connectivity issues
Incident Report for Braze, Inc.
Resolved
All EU 01 systems remain fully operational.
Posted 9 months ago. Aug 20, 2018 - 16:24 EDT
Monitoring
Things have continued to remain stable for all customers in EU 01. We are continuing to monitor.
Posted 9 months ago. Aug 20, 2018 - 16:00 EDT
Identified
We have identified the issue and restored full service for the majority of customers. We are continuing to troubleshoot.
Posted 9 months ago. Aug 20, 2018 - 14:05 EDT
Update
We are continuing to troubleshoot the issue, which is currently causing slowness in the EU 01 dashboard and data processing for a subset of customers on EU 01.
Posted 9 months ago. Aug 20, 2018 - 12:33 EDT
Update
We are continuing to investigate this issue.
Posted 9 months ago. Aug 20, 2018 - 11:53 EDT
Update
We are continuing to investigate this issue.
Posted 9 months ago. Aug 20, 2018 - 10:47 EDT
Investigating
We are investigating issues affecting the EU 01 cluster.
Posted 9 months ago. Aug 20, 2018 - 10:21 EDT
This incident affected: EU 01 Cluster (Dashboard, SDK Data Collection, Data Processing, Outbound Messaging).