EU 01 degraded performance
Incident Report for Braze, Inc.
Resolved
All systems nominal.
Posted 10 months ago. Jul 18, 2018 - 23:01 EDT
Update
Failovers are complete and message sending and data processing are fully operational.
Posted 10 months ago. Jul 18, 2018 - 22:47 EDT
Update
Amazon Web Services' status page says that the issue is resolved. However, we have identified that some systems remain having networking issues despite AWS' intervention. As a result, we are performing some database failovers. Message sending and data processing are experiencing some temporary delays during this process.
Posted 10 months ago. Jul 18, 2018 - 22:38 EDT
Monitoring
All services have recovered and are operational.
Posted 10 months ago. Jul 18, 2018 - 21:11 EDT
Update
Rest and Dashboard services have fully recovered. Data processing is mostly recovered.
Posted 10 months ago. Jul 18, 2018 - 20:57 EDT
Identified
We have identified an AWS networking issue in our EU region that is impacting some services in the region.
Posted 10 months ago. Jul 18, 2018 - 20:55 EDT
This incident affected: EU 01 Cluster (Data Processing, Outbound Messaging).